Help > Installation

[Solved] Installation issues



I have tried unsuccessfully to install this a few times. I tried doing as much searching as I could before posting here, but to no avail.

I am having issues with the minimal installer and the graphical installer, both in BIOS and UEFI. This is what I am running into with both from two different installers;

I am trying to install this on a separate SSD that has been formatted and not partitioned. The goal is to have a UEFI dual boot system

What am I missing?


Edit: Those two pictures are showing what happens right after booting from the USB.

Welcome to NuTyX,

I would like to know what's your hardware Disk Controller.

Can you check in LIVE modus with the command:

--- Code: ---lspci
--- End code ---

And identify the SATA controller.


Thanks for the reply

--- Code: ---03:00.1 SATA controller: Advanced Micro Devices, Inc. [AMD] X370 Series Chipset SATA Controller (rev 02)
06:00.0 SATA controller: ASMedia Technology Inc. ASM1062 Serial ATA Controller (rev 02)           
12:00.2 SATA controller: Advanced Micro Devices, Inc. [AMD] FCH SATA Controller [AHCI mode] (rev 51)
--- End code ---

My problems initially started with the iso’s on this page which I believe to be out of date. After browsing the forums for a bit, I discovered this page for a different set of iso’s. These iso’s are more recently dated.

Using rufus with the new minimal iso, I still ran into the exact same problems. I then tried with the "DD" since that was the one option I hadn’t thought of until later. Rufus setup

I was able to boot (UEFI) in and install NuTyX without much issue.

There is one difference however, there is no “boot” option on the minimal iso. I had to manually install grub. Not that much of an issue.

Now I just need grub to cooperate and dual boot, and I'll be set  :)

I think you look for this:


[0] Message Index

Go to full version