Help > Installation

After installing the nutyx x86 system freezes in init

(1/3) > >>

Hello, I am having a problem with the installation of Nutyx x86, after installing and booting when loading the init of a kernel panic, it does not go up init, and in 32bits install normally, everything works perfectly, and I have no information of the can be causing the kernel panic, because the system freezes and I have to restart by the button, what can be?


--- Code: ---Machine:   Type: Desktop System: POSITIVO product: POS-EIH61CQ v: 3051414M_POS
           serial: <root required>
           Mobo: Positivo Informatica SA model: POS-EIH61CQ v: POSITIVO serial: <root required>
           BIOS: Desenvolvida por Positivo Informatica SA v: 4.6.5 date: 05/14/2013
CPU:       Dual Core: Intel Celeron G540 type: MCP speed: 2164 MHz min/max: 1600/2500 MHz
Graphics:  Device-1: NVIDIA GK208 [GeForce GT 710B] driver: nouveau v: kernel
           Display: x11 server: X.Org 1.19.2 driver: nouveau unloaded: fbdev,modesetting,vesa
           resolution: 1366x768~60Hz
           OpenGL: renderer: NV106 v: 4.3 Mesa 18.2.6
Network:   Device-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet driver: r8169
Drives:    Local Storage: total: 232.89 GiB used: 16.68 GiB (7.2%)
Info:      Processes: 179 Uptime: 5h 04m Memory: 3.81 GiB used: 662.9 MiB (17.0%) Shell: bash

--- End code ---

Hello Overlock

Welcome to NuTyX.

How is it when you try the LIVE modus of the 10.5 NuTyX version. The 32 bits is now really out of date and obsolet

 Hello Thierry,

I tried to install this new version 10.5 yesterday, and the same error installs everything normal (in the minimal image ok), but when I reboot it locks init and the screen turns green.

Now 32bits summer installed normal, ran normal, what was weird what could be?

Thierry,If I install via install script will be the same thing as iso or can it work?I really want to use Nutyx, I loved the purpose of the distro kiss, very light for my precarious hardware, help me please.

After a lot of trying to install appeared duplicate acpi error how to disable acpi?

Yes that’s the best way for you check on bottom of download page.  Everything is explain. Good luck

Send from my phone


[0] Message Index

[#] Next page

Go to full version