Author Topic: New Firefox doesn't open http2  (Read 280 times)

timcowchip

  • Newbie
  • *
  • Posts: 6
  • Karma: +1/-0
New Firefox doesn't open http2
« on: Mon Jan 23 09:34:50 2017 »
Firefox recently starting supporting HTTP/2 and it has stricter requirements than HTTP/1.1. You can set Firefox NOT to use HTTP/2 as a temporary workaround if necessary, but it would be a huge pain to have to have all your users do this.

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste http2 and pause while the list is filtered

(3) Double-click the network.http.spdy.enabled.http2 preference to switch it from true to false


https://support.mozilla.org/en-US/questions/1143320