General > Cards: The Package Manager

upgrade (or access) 8.1?

(1/1)

new:
I have 8.1 (but I could easily start over with 8.2.92 if the answer to this is 'no')
When I do anything in cards, it says (like for example):
http://downloads.nutyx.org/8.1/i686/base/openssh/... no longer exists.
I can hack the 8.1 in /var/lib/pkg/nutyx-release to 8.2 but the /8.2/i686/ are still reversed/backward now. (now http://downloads.nutyx.org/i686/8.2/...)

The /faq probably should say: [no]...upgrade NuTyX (prior to 8.2[vs 0]) to NuTyX 8.2+...

Thierry:
That's right, 8.1 is now totally obsolet. Beter to start from 8.2.1 or if you like to try the latest 8.2.92 but be aware it's a development RR anything can happen.

If you did your installation of 8.1 on one single partition, then it's possible to erase 8.1 and install the latest version on the same partition, you need to chosse Erase then Install at the Main menu in the mini ISO

sali:
Dear Tnut,

Why not make a symlink 8.2/x86_64 (or i686) 8.2.92/x86_64 (or i686)
from x86_64 (or i686) 8.2 / 8.2.92
or would that give problems too ?

Greetings Sali

Navigation

[0] Message Index

Go to full version