Author Topic: Error while doing cards sync  (Read 589 times)

schwedenmann

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Error while doing cards sync
« on: Sat Apr 08 07:28:08 2017 »
Hallo

1. How to fix this errormessage
Quote
sudo cards sync
/var/lib/pkg/depot/gnome-extra/.PKGREPO
HTTP response code said error
cards 2.1.94 sync:

URL   : http://downloads.nutyx.org/x86_64/8.2/gnome-extra/.PKGREPO
FILE  : /var/lib/pkg/depot/gnome-extra/.PKGREPO
MD5SUM:

 !!! download failed !!!
Networking is ok, I can ping any URL with 0% loss.

2. How can upgrade my system nutyx-8.2 to 9.0, without reinstalling _

thanks
schwedenmann

Thierry

  • Administrator
  • Sr. Member
  • *****
  • Posts: 440
  • Karma: +6/-0
  • Gender: Male
    • NuTyX distribution
Re: Error while doing cards sync
« Reply #1 on: Sat Apr 08 08:57:14 2017 »
« Last Edit: Sat Apr 08 09:31:27 2017 by tnut »