General > Cards: The Package Manager

Error while doing cards sync

(1/1)

schwedenmann:
Hallo

1. How to fix this errormessage

--- Quote --- sudo cards sync
/var/lib/pkg/depot/gnome-extra/.PKGREPO
HTTP response code said error
cards 2.1.94 sync:

URL   : http://downloads.nutyx.org/x86_64/8.2/gnome-extra/.PKGREPO
FILE  : /var/lib/pkg/depot/gnome-extra/.PKGREPO
MD5SUM:

 !!! download failed !!!
--- End quote ---
Networking is ok, I can ping any URL with 0% loss.

2. How can upgrade my system nutyx-8.2 to 9.0, without reinstalling _

thanks
schwedenmann

Thierry:
You can't:

1. http://www.nutyx.org/en/news#2
2. http://www.nutyx.org/en/faq#7

but if you are not ready yet to migrate:

3. http://www.nutyx.org/en/news#13

Navigation

[0] Message Index

Go to full version