Documentation > ISOs, initrd, initramfs

Installation now Successful-----One happy Welsh-Canadian !!

(1/2) > >>

Hi Thierry,
Coming to you from a new NuTyX on my spare 6 yr old ASUS, Intel i3, 6G ram, but replaced HDD with new SSD.
Installation went perfectly. Created a single partition plus swap, configured grub, and installed xfce4, etc... I am surprised at the responsiveness of the system...
You can close the previous thread, but I would not be surprised if you come across similar issues in the future..The optimus (Intel/NVIDIA) is a major headache...Bumblebee is the easy fix, and it does work....
I had one small error...SLIM refused to login (would not accept), so I removed it and use startxfce4 from command prompt for now.. Changing the user profile would be another way to login directly to the desktop....
You (NuTyX) are among a small number of non-systemd distros, that hopefully will keep some of the original concepts of Unix/Linux alive..
It comes down to "the freedom to choose.." which is slowly being eroded in the large distros...
You have a new "disciple" (an old one, admittedly) but willing to learn.
BTW, even though I have lived in Canada for over 35 yrs, I was born and brought up in South Wales (Pays de Galles)
Regards for now

So glad you manage.

--- Quote ---SLIM refused to login
--- End quote ---

Did you use F1 to choose the right GUI (XFCE4)

--- Quote --- I would not be surprised if you come across similar issues in the future..
--- End quote ---

As you can imagine the choice of hardware is limited for us. Hope one day, I will have the chance to test this configuration in real

If SLIM still not works, just do a:

--- Code: ---del slim
get lxdm
--- End code ---

And if you want the autologin, edit the /etc/lxdm/lxdm.conf and remove the comment with autologin.

An alternative is to use xorg-xdm. Then you need to create a ~/xinitrc with for example:

--- Code: ---ck-launch-session  `which startlxde`
--- End code ---
inside (for lxde for example)


--- Quote from: tnut on Tue May 16 17:44:11 2017 ---So glad you manage.

--- Quote ---SLIM refused to login
--- End quote ---

--- Quote ---Did you use F1 to choose the right GUI (XFCE4)
--- End quote ---

No, of course I didn't .......!!!! Embarrassing silence !!!!........ Thanks for that simple

There is a sound problem... cannot get any sound... right clicking loudspeaker icon in panel and then audi mixer, gives following error
GStreamer was unable to detect any sound devices.
Some sound system specific GStreamer packages may be missing.
It may also be a permissions problem.

I have all the alsa installed, no sound when running CLI test for speakers... gstreamer libs are installed.. No lspci command to check out hardware..
Point me in the right direction.... My lesson for today....

--- End quote ---

Reinstalled slim... F1 shows xfce4 session
After enter name and passwd, error message on screen
Failed to execute login
I suspect it is something to do with permissions, because on the desktop, right click on the desktop for the settings, and backgrounds...the directories in my home folder are greyed out...(Downloads, Documents, etc) They are however available in thunar....
Food for thought..could be startxfce4 from command prompt is messing up permissions (doesn't explain slim)
I'll install LXDM and see what happens

Problems solved...
LXDM login successful, sound now works.. startxfce4 from command prompt is obviously not the best route..
Mark this one up to solved and another happy user !!!


[0] Message Index

[#] Next page

Go to full version