General > Cards: The Package Manager

python-cairo checksum error

(1/1)

docmathoc:
Hi,

Fresh install today, cards sync and upgrade, followed by 'cards install gui'.
checksum error in /var/lib/pkg/depot/gui/python-cairo/.PKGREPO

Can I regenerate this somehow to enable the install?

I'll keep trying to sort it out and report - if anyone could help in the mean time...?

d.r.

Thierry:
Can you try:


--- Code: ---cards purge
--- End code ---

Thx for your feed-back

Thierry:
I'm not sure it's a good idea to install the all gui collection. It will downlaod 354 packages (+ all the dependencies of each of them). You will end up with a lot of applications/ libs you will probably never use.
In means time I have check, everything is downloading without problems here.

cdrw:

--- Quote from: docmathoc on Sat Jul 29 21:15:32 2017 ---Hi,

Fresh install today, cards sync and upgrade, followed by 'cards install gui'.
checksum error in /var/lib/pkg/depot/gui/python-cairo/.PKGREPO

Can I regenerate this somehow to enable the install?

I'll keep trying to sort it out and report - if anyone could help in the mean time...?

d.r.

--- End quote ---


--- Code: ---sudo cards sync
--- End code ---

Navigation

[0] Message Index

Go to full version