Help > Installation

Trying to install 10.-rc1

(1/2) > >>

1.  I tried downloading and using dd to burn to a flashdrive, and burning it works fine, but after the boot screen it can't boot to any of the options.  It looks like the reason is because it cannot find /dev/cdrom which is because I have it on USB, not a DVD, and the machines don't have DVD drives.

2. So then I tried to install from your script option.  But when I ran it, it started trying to install version 9.1 after I had done the rsync to bring in the x86_64-10.0-rc1files.

Can you please tell me how to solve either or tell me a better way?


I got the live version to run by copying the .iso file to my hard drive and adding it to my grub 2 menu, but when I try to run the install, the screen just flashes after I enter the sudo password and I can see there was an error, but it dissapears very quickly so I cannot read it.

At least I did get it to run, and it looks quite nice, but I think I will lose whatever I did when I reboot.

I would install it by hand if you could point me to some instructions?


Try again with the USB stick. If you have more then 2G of RAM it's takes time to come to the first screen.

You can pass the right version to the install-nutyx script like this:

--- Code: ---VERSION=10.0-rc1 install-nutyx
--- End code ---

I almost got it.  I made many, many, tries. 

Most of my problems were because dd isn't able to make a good flashdrive on my main machine.  There are always differences when I compare it after I burn it.  I can create one under windows but refuse to boot windows because I'm stubborn.  I didn't check that before. 

So then I tried making a DVD, but found out that the blank DVD's I have don't work in the machine with a DVD RW drive. 

I did finally get another machine to create a good flashdrive, so the flashdrive and DVD problems are not NuTyX problems.

I then did the install from the script.  It took a few more tries, but eventually once I had the LFS and VERSION both correct I was able to run it, but I made a mistake on the WiFi setup.  It would be better if the setup had a "Go back" option or a Menu so that you could fix a mistake or start over.

My WiFi has a password, and I tried to let it automatically setup WiFi, but that won't work, and so now it stops at a login screen in the middle of the boot.  I can log in, but I only get command line, mc is not installed, so I have no chance at figuring it out to fix it.  When it boots, there it no option to redo the setup, and it just gets an error on the WiFi and goes to a login prompt.

I will delete everything again and try again, but I don't prefer the Mate desktop so I think I will try to figure out how to do it manually like I did with 9 so I can load Xfce.  I would actually prefer IceWM or JWM or OpenBox which are my favorites, but I'm not looking for miracles. 

PS: Your new x version of cards is a getting nice.  I was able to find and add packages without any problems using it.  It would be nicer if it was able to show a longer description of each package, but I don't know what you have to work with.  I do think its a nice program.


[0] Message Index

[#] Next page

Go to full version