Author Topic: Openbox LXDE here  (Read 441 times)

fungalnet

  • Newbie
  • *
  • Posts: 11
  • Karma: +1/-0
Openbox LXDE here
« on: Sat Oct 20 08:25:28 2018 »
The only thing I have not gotten to work is the weather plugin in lxpanel
When trying to set location it crashes the panel.  No error on terminal.
I am also trying to find how to load the adwaita dark theme, which I thought was part of a group of GTK-themes.

Conky:  Is it too old to run newer conky scripts like the ones found on conky-manager elsewhere?

Cheers

oyim

  • Newbie
  • *
  • Posts: 13
  • Karma: +1/-0
Re: Openbox LXDE here
« Reply #1 on: Mon Oct 29 20:13:44 2018 »
I believe the adwaita-dark theme comes with
Code: [Select]
gnome-themes-extra

fungalnet

  • Newbie
  • *
  • Posts: 11
  • Karma: +1/-0
Re: Openbox LXDE here
« Reply #2 on: Wed Oct 31 09:02:17 2018 »
Thank you, but at the moment I am experiencing problems with cards, I will open a specific thread for it.

oyim

  • Newbie
  • *
  • Posts: 13
  • Karma: +1/-0
Re: Openbox LXDE here
« Reply #3 on: Today at 13:33:28 »
Conky (in NuTyX) is version 1.10 +; therefore, it requires using the lua syntax...