Documentation > Tips and Tricks

gnucash-3.x

<< < (2/2)

michael:
Hello Thierry, It looks like what I need, but compiler cannot find glib-2.0.  I have glib and glibc installed. Do I need another glib-related package? Michael

Thierry:
OMG don't try to compile it. Just install it, it's available:


--- Code: ---sudo cards upgrade
sudo cards install gnucash
--- End code ---

michael:
OK Sorry but I missed the 'cards upgrade' step and couldn't find a gnucash package.  I was sure I should be able to find it, but didn't fully refresh cards.  Now I can and gnucash  installed with no problems.  I have used Gentoo with some difficulty, but not any similar distros.  I have a lot to learn.  Thank you for your effort and patience.  Michael

Navigation

[0] Message Index

[*] Previous page

Go to full version