Help > General

NuTyX JWM ISO - Internet refuses to work


I just installed Miyo's JWM ISO on a dedicated partition on my laptop. I normally use wireless from my laptop.  When I configure Wifi from the lower right-hand
Wifi icon, everything seems to work: I enter my SSID, my password, and Conky says I have uptime.  But, when I try to ping a domain name, say

--- Code: ---ping -c 3
--- End code ---

I get nothing, and eventually reports something like  "unknown host".  I also try to sync in the flcards app, and it reports "!! download failed !!".

I've even tried using a wired connection, and, to my amazement, the exact same thing happened.

This is quite odd, as this is the first time I'm experiencing this with a Linux distro. If there's any configuration file you need to see, let me know - the system looks like it uses NetworkManager, and I'm somewhat unfamiliar with that app.

Hi bci_

Sorry for this inconvenience. You just need to delete one file and reboot:

--- Code: ---sudo rm /etc/NetworkManager/conf.d/no-dns-update.conf
--- End code ---

Then you reboot.

I did fix this issue 4 days ago

Good luck

Hi Thierry,

Your fix worked!  And I love the fact that Bluetooth works in NuTyX :)

So far, so good. Let's see how this goes.

Thank you for your feedback.
Enjoy NuTyX


[0] Message Index

Go to full version