Help > Installation

Installation issue with NuTyx xfce version

(1/6) > >>

I'm trying to install NuTYX  for the first time I copied the iso with balena etcher and I also tried with Multiwriter on a usb stick when I choose  22.07.XFCE4 UEFI NORMAL
this message show up in the terminal:

Starting initrd
10.1274491 /dev/loopO:Can't open blockdev
starting version 246

it stops there and does not install I waited for more than one hour nothing happened   Please any help why it will not install ?

My best regards


Hello Batmanxx1

Welcome to NuTyX

I think those windows tools are not that good for copying the ISO.

You need to choose one that really use the equivalent command in Windows of "dd" linux command.

Good luck


 I have another linux distribution installed but  you still reccommend using: one of these two as you recomended ?

No no not at all.
If you can use the 'dd' command like recommended in the documentation (from your other distribution)
is the best choice

Please what is the dd command ?  this is the method I used i just copied the iso from your website by using balena etcher  and I did not work then I tried multiwriter and it didn't work, as said before I have a linux distrubution installed to install NuTyx what iso writer  do you reccomend ?


[0] Message Index

[#] Next page

Go to full version