Help > Installation

Error in installing 22.12

(1/3) > >>

I thought I would give Nutyx a try out of curiosity. I downloaded the CDE version. And I get an error during the boot. I've never seen such an error before and I would like to know if anyone here has a solution.


I guess your USB key that you used to transfer the ISO is broken or badly flush.

Here my recommendations:
- Use the dd command and nothing else like it's explain in the tuto.
- A working USB key preferably a smaller size as they last much longer and resist beter to this command dd
- Make sure the flash is finish before removing the key.

Good luck.
Hi all,

Hi Thierry,

Thanks for the idea, but I already tried that and it has not worked thus far.

I've tried several different USB sticks/keys and I haven't had a problem with them before. Ranging in size from 4GB to 16GB. I don't generally go above 16GB for such tasks as this. I've tried on two different machines also and the same error.

By the way, the downloads section of the website has an error, or at least it causes an error on my system...

dd if=$LFS/NuTyX_x86_64-22.12.0-BASE.iso of=/dev/sdX status=progress

Not sure what the $LFS is doing in the above command on the downloads page, but this is the first time I've seen this in my life, it's likely a path variable, but it does not exist on my system.

If I get the chance and still have some time left to play with Nutyx then I will try a different download, LXQT maybe rather than CDE, and see how things go later this week.

Thanks for your feedback. I?m not sure I understand properly. Is the ISO which failed or the installation is not booting after reboot?

As for $LFS, it comes from Linux From Scratch:

What would be more appropriate in the context is:

--- Code: ---dd if=/path/to/the/iso/NuTyX_x86_64-22.12.0-BASE.iso of=/dev/sdX status=progress
--- End code ---

where you replace /path/to/the/iso with the location of the iso file. For instance:

--- Code: ---dd if=/home/bruno/Downloads/NuTyX_x86_64-22.12.0-BASE.iso of=/dev/sdX status=progress
--- End code ---


[0] Message Index

[#] Next page

Go to full version