Help > Installation

Error in installing 22.12

<< < (2/3) > >>

Again thanks a lot for mention it.


Thanks bru65pag for clarifying $LFS.

--- Quote from: Thierry on Tue Dec 27 14:29:49 2022 ---Thanks for your feedback. I?m not sure I understand properly. Is the ISO which failed or the installation is not booting after reboot?

--- End quote ---

The original problem that I posted about was visible in the link to the photo of a kernel panic.

To test further I downloaded the LXQT variant, and attempted to dd that onto three different USB sticks.

Used dd as per recommendation.

I went to boot them on another machine they didn't boot.

There was no Splash screen to select the type of boot options, as when I tried the CDE variant. The USB drive/stick/key was not recognized by the BIOS on the other machine at all.

I placed the USB drives back in my Linux Mint machine, and they weren't recognized by the filemanager, and inside the Disks utility the USB drive was listed as "Unknown". Inside Gparted the drive showed up as "Unallocated".

The above attempt was yesterday. I tried again today, this time I went straight to the Disks Utility after dd and the drive showed up as "Unknown".

Above was my result in testing the LXQT variant ISO yesterday.

I downloaded today the JWM ISO variant.

DD worked without a problem. Disks Utility shows the filesystems as expected. Drive shows up in filemanager with the four folders in the root of the main partition.

The USB drive booted without any problems. Tested various versions of the boot, debug, non-debug, live, and some others.

Most applications were not working apart from Firefox. Since I am new to Linux From Scratch, I can't properly test audio (it didn't work out-of-the-box). But apart from those things it booted.

If I get the chance then I will test further. As of this moment, my guess the issue is not on my end but with the ISOs provided.

Out of curiosity have these ISOs, that you are offering for download, actually being tested as a fresh install?

Good morning Scyth,

I can confirm that the LXQT iso available on is working properly. I downloaded it a few minutes ago, installed it on a USB stick, and was able to boot up on the live version.
I do not have an idea why yours fails, but I can propose a few things to try out:

1) verify that the iso checksum is correct. To do so:

--- Code: ---% cd /path/to/downloaded/iso
% ls
% echo -n '23f6eee72be39699304555520bbe3e1f0082e1c8 NuTyX_x86_64-22.12.0-LXQT.iso' | sha1sum -c -
NuTyX_x86_64-22.12.0-LXQT.iso: OK
--- End code ---
the SHA1 checksum number (the long number starting by 23) can be found on the download page of the iso. The command sha1sum - with a one, not the letter l - should return OK

2) prior to using the dd command, format the USB key:

--- Code: ---% sudo mkfs --type=ext4 /dev/sdd
--- End code ---
I assume that sdd is your USB key. You can find out with the command lsblk -S

If none of this helps, I am clueless  :(

Thanks for downloading and checking the LXQT iso.

Thanks also for making the effort to be so instructive in a clear manner as though I am completely new to Linux, even though I know those commands, it could be useful to other people to see the replies in the context of the subject presented.

After I had posted my previous reply here, it occurred to me to have checked the checksum, but by that time I had deleted the files. So that path of inquiry is gone forever.

I might download and try again CDE and LXQT variants, and if indeed the checksums are correct and it still fails then I will wonder whether to return to this thread, or to leave it as mystery.

For the moment I am content with JWM working enough as it is so as to give me some foundation to do other things on the system.

I just get a possible raison. When you insert you usb to proceed dd, it can be that it's mounted automatically in mint. That's NOT GOOD.

USB key should never be mounted when using dd command

Ones the dd is done the usb label is nutyxcd.

Another hint: the dd process on CDE iso takes here about 400 to 500 sec means it should take about 10 minutes. If you're done in a few second, that means you flash something else...

PS: formatting the key is unnecessary as the dd command make a sector per sector copy starting from the very first one.

CDE ISO boot fine. I wanted to be s?re



[0] Message Index

[#] Next page

[*] Previous page

Go to full version