Author Topic: KDE weather widget  (Read 3769 times)

PrimeSuspect

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-0
KDE weather widget
« on: Sat May 13 07:06:18 2023 »
I note that with 23.05 the KDE weather widget 2 plasmoid is not functional. Before it was just a matter of installing qtxmlpatterns to get it working but this no longer works. Is there any other option?

Thierry

  • Administrator
  • Hero Member
  • *****
  • Posts: 706
  • Karma: +13/-0
  • Gender: Male
    • NuTyX distribution
Re: KDE weather widget
« Reply #1 on: Sat May 13 14:40:45 2023 »
Welcome to the NuTyX forums

I Will have a look and come back to you

Thierry

  • Administrator
  • Hero Member
  • *****
  • Posts: 706
  • Karma: +13/-0
  • Gender: Male
    • NuTyX distribution
Re: KDE weather widget
« Reply #2 on: Sun May 14 17:42:38 2023 »
I can't reproduced the bug, works fine here on a new install

spiky

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
Re: KDE weather widget
« Reply #3 on: Tue May 16 19:39:29 2023 »
Just tried it here as well it works in my location.

PrimeSuspect

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-0
Re: KDE weather widget
« Reply #4 on: Sat Jul 22 10:42:45 2023 »
Sorry to be so late coming back but I needed to work on another project and have only just got back. Decided also to reinstall the latest release on a wiped drive (Dell OptiPlex). The result was the same. This is the text from the window that arrives when trying to launch the widget.

file:///home/glyn/.local/share/plasma/plasmoids/org.kde.weatherWidget-2/contents/ui/main.qml:120:5: Type OpenWeatherMap unavailable

file:///home/glyn/.local/share/plasma/plasmoids/org.kde.weatherWidget-2/contents/ui/providers/OpenWeatherMap.qml:18:1: module "QtQuick.XmlListModel" is not installed