Recent Posts

Pages: [1] 2 3 ... 10
General / Thunderbolt
« Last post by devlin7 on Wed Jul 03 22:46:38 2024 »

I know that Thunderbolt is generally supported by the kernel these days. I am sure that on my last laptop with Nutyx before it died that the Bolt package was available in cards but I can't see it now. (I may be mistaken.) I can get my docked screens to work beautifully but my keyboard and mouse refuse to play. The keyboard caps lock works and the mouse is lit until part way through the boot process and then something disables them. I have tried all options in the BIOS for Bolt but can't get it to work. Do I still need the bolt package? I am working with an HP Elitebook 850 G5 and a HP G2 dock.

Cards: The Package Manager / Re: Extremely slow download speed
« Last post by spiky on Wed Feb 28 14:42:19 2024 »

Edit /etc/cards.conf

Replace   url
with         url

Hope that helps
Cards: The Package Manager / Extremely slow download speed
« Last post by AIRBUS on Sun Feb 25 23:31:04 2024 »
Hello! I just installed NuTyX and I'm liking it so far except for one small issue, the download speed is very slow, and it's not my internet connection/my ISP's fault since I tried to download programs from Firefox and it's at full speed.

Here's a screenshot where it shows the average download speed:

Hopefully it's just a server issue.
General / Re: Shutdown issues
« Last post by devlin7 on Sat Feb 24 03:36:33 2024 »
Well new laptop to try. Hp 850 Elite G5, maybe 4-5 years old. Fresh install of Nutyx KDE, like the others won't shut down.
Tried 66 kernel no luck. I had used Nutyx for about 14 months on the old laptop and there many kernel upgrades in that time, I never managed to shut down that laptop succesfully.

Kbuntu and popos shutdown without issues.  Curious to know whether will introduce the Cosmic desktop into their downloads in the future?

General / Re: Shutdown issues
« Last post by devlin7 on Sun Feb 18 19:09:11 2024 »
Thanks Thierry,

Well, I don't need to worry about one of the laptops anymore. I was tired last night, hit shutdown but forgot to power it off manually with the button. Not sure what it did but that laptop is now fried, won't even post anymore. The older laptop does eventually does shutdown, it takes 1.5 - 2 minutes to get there. I will try the older kernel and see what happens. Really appreciate your support.


General / Re: Wireguard Package Request
« Last post by ndawka on Sun Feb 18 12:29:38 2024 »
Thank you!
General / Re: Shutdown issues
« Last post by Thierry on Sun Feb 18 11:03:40 2024 »
I will suggest you to try an older LTS kernel.

This seems to happen really when all the services are down.

Probably a kernel issue. This kernel is very fresh.

Have a look at

You are now able to give comments directly on the tutorial. So I can improve the documentation even more.

General / Re: Shutdown issues
« Last post by devlin7 on Sat Feb 17 19:58:32 2024 »
 I have shared a shutdown video and also a screenshot of the last items on screen before it goes black. It seems to shutdown quite quickly and then gets stuck. The black  screen remains and the CPU keeps ramping up, fans start getting louder and louder. BTW - This is a fresh install of Nutyx KDE yesterday.
General / Re: Shutdown issues
« Last post by Thierry on Sat Feb 17 11:02:14 2024 »
Hi Graeme

Can you choose the second entry when you boot. It will be verbose when you boot up and when you shutdown. We may then have a chance to findout where it's hang at shutdown.

Thank you

General / Shutdown issues
« Last post by devlin7 on Sat Feb 17 04:58:06 2024 »

I have two old hp laptops, a 6550b and an elitebook. I swap disks and try various distros but Nutyx is home for me. The one thing I struggle with is shutdown. The process starts, and seems to do the complete shutdown process but I end up with a black screen but the laptop doesn't turn off. Initially, I thought it was to do with a SMB mount but even with the mount detached it doesn't go down. The kicker is that a reboot works. I don't have an issue with other distros shutting down but I don't want to use them. Issue happens on KDE, openbox, Enlightenment, i3. Any suggestions?

Pages: [1] 2 3 ... 10