Author Topic: LXQT does not run  (Read 577 times)

Asaln

  • Guest
LXQT does not run
« on: Wed Jan 24 11:01:42 2018 »
hello !

Lxqt does not run. I have lxdm as dm and if I choose lxqt session it comes back to dm (it is an old eepc, too old graphic card ?). An idea?

Thierry

  • Administrator
  • Sr. Member
  • *****
  • Posts: 408
  • Karma: +6/-0
  • Gender: Male
    • NuTyX distribution
Re: LXQT does not run
« Reply #1 on: Wed Jan 24 18:29:42 2018 »
Working on it. As a temporary workaround, install all gui collection:
Code: [Select]
get gui

Asaln

  • Guest
Re: LXQT does not run
« Reply #2 on: Wed Jan 24 19:00:35 2018 »
Very big workaround,  but it runs, thank you. 8)

Thierry

  • Administrator
  • Sr. Member
  • *****
  • Posts: 408
  • Karma: +6/-0
  • Gender: Male
    • NuTyX distribution
Re: LXQT does not run
« Reply #3 on: Wed Jan 24 19:35:28 2018 »
Ok I'm found the missing parts, it's really nice in 32bits as well.
Code: [Select]
get xcb-util-{renderutil,wm,image}

Asaln

  • Guest
Re: LXQT does not run
« Reply #4 on: Wed Jan 24 19:47:27 2018 »
Ok but if I choose in lxqt-config-appearence adwaita or adwaita-dark style it crashes (even after getting xcb-util-) even if I am logged. When I modify style to Fusion from another wm then it runs again.

Can someone test that ? (i run a 32 bits plateform)


Thierry

  • Administrator
  • Sr. Member
  • *****
  • Posts: 408
  • Karma: +6/-0
  • Gender: Male
    • NuTyX distribution
Re: LXQT does not run
« Reply #5 on: Thu Jan 25 07:15:42 2018 »
Much too much problems with the 32bits version.
I have seen odd problems as well on my 32 bits machine. More over if you run the 10.0 version on a PIV machine it's damned so slooooow.

I think it make no sens to keep this 32 bits version

Asaln

  • Guest
Re: LXQT does not run
« Reply #6 on: Thu Jan 25 15:59:16 2018 »
It is a point of view.
But in this case why editing a 32 bits version ? Delete or suppress the link for nobody test it nor nobody ask somme question in this forum.

Bye bye.