Author Topic: Problem w qemu compile  (Read 94 times)

planum

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Problem w qemu compile
« on: Sat Jan 06 22:08:49 2018 »
Hi,
I need install qemu version 2.11.0. I download source code from qemu web site and them:
./configure  and get
ERROR : glib-2.22 gthread-2.0 is required to compile QEMU


I have glib version 2.26 on the system

Thierry

  • Administrator
  • Sr. Member
  • *****
  • Posts: 379
  • Karma: +4/-0
  • Gender: Male
    • NuTyX distribution
Re: Problem w qemu compile
« Reply #1 on: Sun Jan 07 13:10:52 2018 »
Welcome to NuTyX forums

Too much to write, easier if you take the time to read the excellent documentation

http://nutyx.org/en/documentation#3

BR,
Thierry